mlfk.net
当前位置:首页 >> 均线多头排列选股公式 >>

均线多头排列选股公式

多头排列:MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60) AND MA(C,60)>MA(C,120) AND MA(C,120)>REF(MA(C,120),1) AND MA(C,5)>REF(MA(C,5),1); {你试试这个}

XG:CROSS(((ABS(MA(C,5)-MA(C,10))+ ABS(MA(C,10)-MA(C,20))+ ABS(MA(C,5)-MA(C,60))+ ABS(MA(C,10)-MA(C,60))+ ABS(MA(C,20)-MA(C,60))+ ABS(MA(C,5)-MA(C,20)))/CREF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1)AN...

A:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20); A1:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1); XG:A AND A1; 股票公式专家团为你解答,希望能帮到你,祝投资顺利。

A1:=MA(C,60)>REF(MA(C,60),1); A2:=MA(C,120)>REF(MA(C,120),1); A3:=MA(C,240)>REF(MA(C,240),1); A4:=A1 AND A2 AND A3 AND MA(C,60)>MA(C,120) AND MA(C,120)>MA(C,240); XG:A4>0 AND REF(A4,1)=0;

条件:1、前期最好经过一波放量上涨后,上涨幅度不要太大 2、股价回踩10日均线,我的这个回踩是指最低价碰到10日均线或者收盘价在10日均线 偏离正负1毛钱都可以。 3、小周期均线(5日、10日、20日、30日或者再加一个60日)呈多头排列 4、在回踩1...

MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60) AND CROSS(C,MA(C,5));

均线5日10日20日40日线多头排列,股价缩量回调到10-13日线的选股公式是: MA10:=MA(C,10); MA13:=MA(C,13); MA20:=MA(C,20); MA40:=MA(C,40); 多头排列:=MA5>MA10 AND MA10>MA20 AND MA20>40; 回踩10:= BETWEEN(L,MA(C,10)*1.01,MA(C,10)*0.99) ...

MA5:=MA(C,5); MA10:=MA(C,10); MA20:=MA(C,20); MA40:=MA(C,40); CONDTION_A:=MA5>MA10 AND MA10>MA20 AND MA20>MA40;{判断是否多头排列} CONDTION_B:=(O-MA5)/MA5*100>=-1;{判断是否跌穿五天的成本均线} XG:CONDTION_A AND CONDTION_B;{输出选股}

通达信的 编辑在选股中M10:=MA(C,10); M20:=MA(C,20); M40:=MA(C,40); M60:=MA(C,60); s:M10>M20>M40>M60;

系统---选股器---条件选股---拉动条件选股公式下拉三角,找到“DTPL”均线多头排列(系统指标),拉动:选择周期下拉三角,选劝月线”,点击:“加入条件”后,执行选股即可。 -------------------------- 系统周期通用选股公式: A1:=MA(CLOSE,5); A2...

网站首页 | 网站地图
All rights reserved Powered by www.mlfk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com