mlfk.net
当前位置:首页 >> 我下载的tomCAt是7.0.42的 但MyEClipsE是6.6的 自... >>

我下载的tomCAt是7.0.42的 但MyEClipsE是6.6的 自...

Window - Preferences - MyEclipse - Servers - Tomcat - Tomcat 6.x 选 Enable Tomcat home derctory 点击 Browse.... 找到你安装的Tomcat OK

自带的tomcat不需要配置,你是找不到了吧,或者是servers里面没有? 你在菜单栏里找到:window—show view—servers,点击,会在myeclipse页面下方看见servers,那里显示自带的tomcat,不需要任何配置就可以用(前提myeclipse配好了)。如果还是看...

你需要对 你安装好的 tomcat7 在myEclipse中进行配置: 1: 安装好tomcat7, 假设tomcat路径(tomcat_home)为: [d:\tomcat\tomcat7.0] 2: myeclipse -> window -> preferences -> Myeclipse Enterprise Workbench -> servers -> tomcat -> 选择对应...

有9.01

参考答案胸无大志,枉活一世

C:/Program Files/MyEclipse 7.0M1/eclipse/dropins/myeclipse/eclipse/plugins/com.genuitec.eclipse.easie.tomcat.m

你好:不要用myeclipse自带的tomcat环境,那个不好用,建议自己下载个tomcat然后在重新配置下myeclipse中的tomcat环境,之后就可以了。

步骤/方法 首先我们打开Myeclipse,进入偏好设置window-perference 进入偏好设置(perference),在偏好设置的搜索栏那里输入tomcat查找tomcat. 我们可以看到搜索到的有四个tomcat项: 第一个是Myeclipse的自带tomcat,然后是自己下载使用的tomca...

自带的不稳定,建议配。tomcat6就可以,主流。

选择 windows → prefecens 输入tomcat 随便会有三个显示 好像是4.0、5.0、6.0 随便选一个 打开后有三行 选择第一个 即第一个 是你tomcat 安装的路径(绿色版的一样) 找到路径后,其它两行会自动显示出来。。 然后就是配置jdk 选到你选的4.0前面...

网站首页 | 网站地图
All rights reserved Powered by www.mlfk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com